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CHAPTER 1. Introduction 
OfficeServ Agent is a call center agent of the ACD™ V3.1.1 package that enables call center agents to operate the 
ACD™ V3.1.1 system effectively and enables managing call center agents. 

Agent provides all functions that can be performed by call center agents for operating the call center. 

Purpose 
This document introduces the OfficeServ ACD — Agent application and describes how to 
operate the Agent application  
 
 

Document Content and Organization 
This document contains nine chapters and an abbreviation. 
 

Chapter 1. Introduction 
This chapter introduces the Agent application. 
 

Chapter 2. Installation 
This chapter describes about Agent application installation. 
 

Chapter 3. Agent 
This chapter describes about Agent application. 
 

Chapter 4. Basic Operations 
This chapter describes about basic feature of Agent application. 
 

Chapter 5. Call Operations  
This chapter describes about basic call features. 
 

Chapter 6. Split Operations  
This chapter describes about split features. 
 

Chapter 7. Favorite Operations  
This chapter describes about Favorite features. 
 

Chapter 8. Message Operations  
This chapter describes about Message window features. 
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Chapter 9. Split Stats Operations  
This chapter describes about split Statistics. 
 

Chapter 10. Agent Stat Operations  
This chapter describes about Agent Statistics. 
 

ABBREVIATION 
This chapter describes the frequently used acronyms. 
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Conventions 
The following special paragraphs are used to point out information that should be read. This 
information may be set-off from the surrounding text, but is always preceded by a bold title in 
capital letters. 
 

  NOTE 

 Indicates additional information as a reference. 

 
 

Console Screen Output 
 The lined box with ‘Courier New’ font will be used to distinguish between the main 

content and console output screen text. 

 ‘Bold Courier New’ font will indicate the value entered by the operator on the 
console screen. 
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CHAPTER 2. Installation 
This chapter provides an overview of OfficeServ ACD Agent installation. 

Prerequisites 

Before installing the OfficeServ ACD Agent, check the following requirements. 

Hardware Requirements 
1. Intel 2.4 CPU or above. 

2. Memory 1GB memory or above. 

3. Hard disk drive 24 GB free disk space. 

Software Requirements 
1. Operating System  

 Microsoft - Windows 2003 Server/ Professional. 

 Microsoft - Windows 2000 Server/ Professional. 

 The system should have the following installed configurations: 

o Service pack 4 or above. 

 Microsoft - Windows XP Professional. 

 The system should have the following installed configurations: 

o Service pack 2 or above. 

 MS .NET framework 2.0 

ACD Agent Installation 

To install Agent 

1. Insert the CD provided into the CD-ROM drive. 

2. Run the self-extracting setup file SETUP.EXE from the CD-ROM. 
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 SELF-EXTRACTING 

  If Autorun is enabled on the system, the installation starts automatically. 

 

 Update 

  If an older version of Agent is already installed, setup will perform an update. 

3. The Choose setup language screen is displayed. Select the Language and Click OK. 

4. The OfficeServ ACD Agent Setup screen is displayed. 

 If the Microsoft .NET framework is not installed then the below message is displayed 
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 Click OK and Dot Net framework 2.0 setup is launched.  

 On successful installation the Setup Complete screen is displayed. 

OR 

  Otherwise the following error message is shown. 

 
 

5. After going through the Welcome screen, click Next to continue.  
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6.  The End User License screen is displayed. Read the license and click I accept… radio 
button and Next, and the installation continues.  

7. The Agent Option screen is displayed. 

 Enter the ACD Server IP address or DNS Name. 

 Enter Agent ID and Agent Station. Click Next. 
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8. The Select Setup Option screen is displayed to allow the agent to change the ACD server 
IP and station number regardless of security level  

 Select the Modifiable ACD Server IP and Station Number check box. Click Next. 

9.  The Choose Destination Location screen allows the user to choose the directory for the 
software. 
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 To install in the default folder, click Next. 

OR 

 To install in a different folder, select the folder by clicking on Browse…  Click OK in 
the Choose Folder window 

10. The Progress Bar of the OfficeServ ACD Agent Setup is displayed.  



 OfficeServ ACD-Agent User’s Guide 

© SAMSUNG Electronics Co., Ltd. 11  

11. Click Finish, to complete the installation of ACD in the Setup Complete screen. 
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CHAPTER 3. Agent 
This section describes the Agent module which is used by an agent to control a call. 

Starting up the Agent 

To start the Agent, 

1. From the Windows desktop, click Start and choose Programs » Samsung Electronics » 
OfficeServ ACD » Agent. 

OR 

2. Click  Agent icon on the desktop. 

3. The Agent application is displayed. 

4. The agent has to configure the Login settings like IP Address, Language and other 
parameters. Select File » Options » General tab to configure the Login settings.  

 

 Login settings 

 For more information, see General option. 

5. Click Agent Control » Log In or on Call Control Toolbar, click . Enter the agent 
password. Click OK 

 

 Login 

 For more information, see Login option. 
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6. On successful login, the agent information is displayed in the title bar of the agent 
application. 

 

 Login 

 For the first time login, Split, Favorite, Message, Split Stats & Agent Stat windows are not showed. 

 

Agent Menu 

The section presents the menu bar options. Detailed descriptions on menu bar operation will be following. The 
section describes the options available in ACD Agent. 

The menus of the Agent are the following:  
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File Menu 
The [File] menu allows the user to configure agent application settings. 
 
 

 
 

Menu Shortcut Description 

Option Ctrl + Shift + O This option allows the user to configure 
the agent application settings 

Exit Ctrl + Q This option allows the user to close the 
Agent application. 

 

View Menu 
The [View ] menu allows the user to view/hide the Split information, favorite, message ticker, 
split stat and agent stat windows 
 
 

 
 

Menu Shortcut Description 

Split Information 
Window 

 This option allows the user to hide/show 
the Split Information Window 

Favorites Window  This option allows the user to hide/show 
the Favorite Window 

Message Ticker 
Window 

 This option allows the user to hide/show 
the Message Ticker Window 

Split Stat Window  This option allows the user to hide/show 
the Split Stat Window 

Agent Stat 
Window 

 This option allows the user to hide/show 
the Agent Stat Window 

Always on Top  This option allows to set/reset the agent 
application on top of other application 
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Caller Information 
pop-up 

Ctrl + P This option allows to show/hide the Caller 
Information for an incoming call 

Agent Control Menu 
The [Agent Control] menu allows the user to connect to the server, change the password, set 
break and toggle between wrap-up. 
 
 

 
 

Menu Shortcut Description 

Login /Logout   This option allows the user to 
connect/disconnect from the ACD Server 

Set Break  This option allows the user set his status 
to a particular Break type for only one 
time. 

Toggle Wrap up  This option allows the user to toggle 
between Extend Wrap-up and End Wrap 
up. 

Change 
Password 

 This option allows the user to change the 
current password 

 

Call Control Menu 
The [Call Control] menu allows the user to perform call related operations. 
 

 

Menu Shortcut Description 

Dial Ctrl + M This option allows the user to make a call 
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Answer Ctrl + r This option allows the user to answer an 
incoming call 

Disconnect Ctrl + Shift + D This option allows the user to disconnect 
a ongoing call 

Redial Alt + R This option allows the user to redial the 
previous dialed number 

Hold  This option allows the user to place a call 
on hold and retrieve a held call. 

Transfer  This option allows the user to transfer the 
call to the other split/agent/phone number 

Conference  This option allows the user to setup a 3-
party conference by adding another caller 
to an ongoing call  

Do not Disturb  This option allows the user to activate or 
deactivate the DND function 

Auto Answer  This option allows the user to activate or 
deactivate the Auto Answer function 

Help Menu 
The [Help] menu presents the version and copyright information. 

 

Menu Shortcut Description 

Help  This option displays the ACD Agent 
version and copyright information. 

 
 

Toolbar 

Icon Description 

/  
Login/Logout 

 
Break/idle 
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Extend/End wrap up 

 
Record 

 
Supervisor 

 
Dial 

 
Answer 

 
Disconnect 

 
Hold/Retrieve 

 
Transfer 

 
Conference 
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CHAPTER 4. Basic Operation 
This section describes some of the basic features of Agent application. 

Options 
The [Options] menu allows to Configure the environment settings for a agent, set/release split 
and Agent stat items to be monitored, set the agent hot keys and log/Language settings. 

General 
The [Options] menu allows to set the entire environment for a Agent. 

1. Select File » Options on Agent Application. Select General tab.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select File » Option. Select General tab 

3.  The General dialog box is displayed. 

 General 

 By default, General tab is displayed. 

 



 OfficeServ ACD-Agent User’s Guide 

© SAMSUNG Electronics Co., Ltd. 7 

4. Server Setup — Enter Server IP or DNS Name. 

5. Select the language to change the Interface to a different language. 

6. Set Agent Preferences 

 Agent Preference 

 Agent should have permission to set preferences for Agent ID, Extension, Delay before Auto 
Answer and No Answer Action. For more information, see Agent Permissions in Supervisor 
manual. 

 While installing, in Select Setup option screen, the Modifiable ACD Server and Station Number 
checkbox must be checked in order to change Extension and Server IP. For more information, 
See Step 8 in Installation Chapter. 

 Agent ID — Enter the agent login ID (Max. 8 characters). 

 Extension — Enter the Device number (Max. 8 digits). The items are used to log in by 
an agent.  

 Break Type — Select the default break type to be applied, when the agent click  

in Call Control Toolbar. 

 Delay before Auto Answer — Enter the number of seconds, for the call to wait before 
it is answered automatically 

 No Answer Action — Select the action to be taken, when the agent is not answering 
the incoming ACD call. 

7. Click OK to Save and Exit the Option dialog box. 

Screen Pop 
The [Screen Pop] tab allows the user to select the items to be displayed when a customer call 
is received 

1. Select File » Options on Agent Application. Select Screen Pop tab.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select File » Option. Select Screen Pop tab.  

3. The Screen Pop dialog box is displayed.  

4. Select the pop-up window settings to be displayed. 
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5. Select the ringing tone to be played by clicking on the Browse button. 

6. Caller Information — Select the parameters to be displayed in the Caller Information 
dialog box. 

7. Click OK to save and exit the Option dialog box. 

Split Stat 
The [Split Stat] tab allows selecting the split parameter item to be monitored 
 

 Split Stat 

 For more information, see Split Stat Settings option. 

Agent Stat 
The [Agent Stat] tab allows selecting the agent parameter item to be monitored. 
 

 Agent Stat 

 For more information, see Agent Stat Settings option. 
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Hot Keys 
The [Hot Keys] tab allows the user to assign a keyboard shortcut to access functions in menus 
and sub-menus. 

1. Select Configuration » Options on Agent Application. Select Hot Keys tab.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select File » Option. Select Hot Keys tab.  

3. The Hot Keys dialog box is displayed. 

4. To Assign:  

 Select the action from the list to assign the Hot Key. 

 In Hot Key settings, enter the key sequence, and then click Assign 

 

 Assign 

 If the assigned hot key is in use, then a error message is displayed. 

 

5. To Un-assign: 

 Select the action from the list to un-assign the Hot Key. 

 Click Delete. 
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6. Click OK to save & exit the Option dialog box. 

Debug 
The [Debug] tab allows the user to set Log option. 

1. Select File » Options. on Agent Application. Select Debug tab.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select File » Option. Select Debug tab.  

3. The Debug dialog box is displayed. 

4. Log Level — Set the Priority from the dropdown list. 

5. Select the location to save log file, by clicking on Browse (…) button . 

6. Click Delete button to delete the log files. 
 

 Delete 

 Log files can be deleted after 5 days from the day of creation. 

 

7. Click OK to save & exit the Option dialog box. 
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CIM 
The [CIM] tab allows the user to integrate the Agent software with the CIM (Customer 
Information Management) software for contact management. 
 

 CIM 

 This tab is enabled only if ‘Use Phonebook’ option is enabled in the ACD license. 

 

1. Select File » Options. on Agent Application. Select CIM tab.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select File » Option. Select CIM tab.  

3. The CIM Settings dialog box is displayed. 

4. Select CIM — Select the CIM software from the dropdown list. 

 If Select CIM is Outlook, for more information, see MS Outlook section 

 If Select CIM is GoldMine, Enter the following details in GoldMine Settings: 

o ID — Enter the Goldmine user ID 

o Password — Enter the GoldMine Password 

o Ini — Enter the GM.ini file under GoldMine Installation folder or select the 
path by clicking on the Browse button (GM.ini). 

o Exe — Enter the GoldMine exe file under GoldMine Installation folder or 
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select the path by clicking on the Browse button. 

o For more information, see GoldMine section 

 If Select CIM is ACT, for more information, see ACT section. 

5. Enter the corresponding information for the selected CIM. 

6. Click OK to save and exit the Option dialog box. 

MS Outlook 
This section describes how to use the Microsoft OutlookTM with the Agent.  

1. From the Windows desktop, click Start and choose Programs » Microsoft Office » 
Microsoft Office Outlook. 

2. The Microsoft Outlook is displayed. 

 

 CIM 

 The Select CIM field is Outlook in CIM tab of Option menu. For more information, see CIM 
section. 

 

3. Launch OfficeServ ACD Agent application and login to agent. 
 

 Login 

 For more information, see Login option 

4. Incoming Call — On arrival of new call, the Caller Information is displayed in Outlook. 
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5. Outgoing Call — The agent can make a new call from Outlook. 

 The toolbar is displayed, if Outlook is successfully integrated with Agent. 

OR 

 To view the Toolbar, follow the steps below 

o Click Tools » Options » Others » Advanced Option » COM Add-Ins button. 

o Click Add button and select OutlookAddin.dll under CMT program file 
folder. 

o Run the Outlook and select Contacts tab. See  in the below figure 

o Select the phone number to dial. See  in the below figure. 

o The customer name is displayed in the toolbox. If click the field, the 
customer’s phone number is displayed. See  in the below figure. 

 Select the number and click  button to dial. At the same time, the Agent displays 
“Outgoing” with dialed number. 

 To disconnect the call, press  button. 

 To leave the call record in the Outlook, press  button.  

GoldMine 
This section describes how to use the GoldMine with the Agent.  

1. From the Windows desktop, click Start and choose Programs » GoldMine. 
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2. The GoldMine is displayed. 
 

 CIM 

 The Select CIM field is GoldMine in CIM tab of Option menu. For more information, see CIM 
section. 

 

3. Launch OfficeServ ACD Agent application and login to agent. 
 

 Login 

 For more information, see Login option. 

4. Incoming Call — On arrival of new call, the Caller Information is displayed in 
GoldMine 

o The Caller ID Notification dialog box is displayed with basic Caller 
Information. 

 

 Caller Information 

 Caller Id notification dialog box is displayed only if the Caller Data is saved. 



 OfficeServ ACD-Agent User’s Guide 

© SAMSUNG Electronics Co., Ltd. 15 

o Click Open or Goto button. The Caller Information is displayed 

5. Outgoing Call — The agent can make a new call from GoldMine. 

 Select Contact » Dial Phone » Dial Phone 1 to Make a Call to the number in the 
Phone 1 section. 

 The number is dialed. 

ACT 
This section describes how to use the ACTTM with the Agent.  

1. From the Windows desktop, click Start and choose Programs » ACT. 
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2. The ACT is displayed. 
 

 CIM 

 The Select CIM field is ACT in CIM tab of Option menu. For more information, see CIM section. 

 

3. Launch OfficeServ ACD Agent application and login to agent. 
 

 Login 

 For more information, see Login option 

4. Incoming Call — On arrival of new call, the Caller Information is displayed in ACT. 
 

 Caller Information 

 Caller Id notification dialog box is displayed only if the Caller Data is saved. 

6. Outgoing Call — The agent can make a new call from ACT. 

 Click in Phone field to highlight the number. 

 Press  button in toolbar. At the same time, Agent displays “Outgoing” with dialed 
number 



 OfficeServ ACD-Agent User’s Guide 

© SAMSUNG Electronics Co., Ltd. 17 

 To disconnect the call, press  button. 

Login  
The [Log In] menu allows the user to gain access to the ACD Server and to be recognized as a 
current user. 
 

 Login 

 Before login, Server IP, Login ID, and Login Device should be set. For more information, see 
Options >> General tab. 

 

1. Click Agent Control » Log In on Agent Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select Agent Control » Log In.  

OR 

3. On Call Control Toolbar, click .  

4. The Agent Login dialog box is displayed. 

 Password — Enter the Password. 

 Click Login to login to ACD Server. 

 On successful log-in, agent status changes to Break status.  
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5. For Split Login  

 Split Permissions 

 Agent should have “Split Login” permission for split login. For more information, see Agent 
Permissions in Supervisor manual. 

 On Call Control Toolbar, click  

 The Splits for Login dialog box is displayed. 

 Password — Enter the password. 

 Available Splits — Select the splits the agent wants to login. 

 Click Login button. The Agent is logged in to the selected splits. 

6. On Call Control Toolbar, click , to change to Available Status. 
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Logout 
The [Log Out] menu allows the user to log out of ACD Server. 

1. Click Agent Control » Log Out on Agent Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select Agent Control » Log Out.  

OR 

3. On Call Control Toolbar, click  

4. A confirmation message “Are you sure you want to Logout” is displayed. 

5. Click Yes to log out of the ACD Server. 
 

 Logout 

 If an agent failed to log out, an error message is displayed in the Status bar. 

Always on Top 
The [Always on Top] menu allows the user to set the agent application on top of other 
application. 

1. Select View » Always on Top on Agent Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select View » Always on Top. 

3. The Agent application will be on the top level of other applications. 

Caller Information Popup 
The [Caller Information Popup] menu allows the user to show/hide the Caller Information 
pop-up for an incoming call. 

1. On receiving of inbound call, the Caller Information dialog box is displayed. 

2. To show/hide the Caller Information window while the incoming call is going on, 

 Select View » Caller Information pop-up on Agent Application.  

OR 
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 Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task 
bar and select View » Caller Information pop-up. 

 

 Caller Information 

 You can select the parameter item to be displayed in the Caller Information. For more information, 
see File Options Screen pop tab. 

3. The Caller Information dialog box will not close, if a complete code is assigned to the 
agent, by the supervisor in Supervior application, then once the call is disconnected the 
agent has to select the completion code and enter the call notes.  

4. Click Save button to save the call details and close the dialog box. 

 Caller Information Pop-up 

 For save button to be enabled,  Agent should have Assign Completion Code permission. For 
more information, see Supervisor manual. 

 For cancel button to be enabled, Agent should have Cancel Completion Code permission. For 
more information, see Agent Permissions in Supervisor manual 

Change Password 
The [Change Password] menu allows the agent to change the existing login password. 

1. Select Agent Control » Password on Agent Application.  
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OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select Agent Control » Password. 

3. The Change Password screen is displayed. 

4. Old Password — Enter the existing password. 

5. New Password — Enter the new password. 

6. Confirm New Password — Enter the new password again to confirm. 

7. Click Save to change the password.  A message, “Password Changed” is displayed. 

Exit 
The [Exit] menu allows you to exit the Agent application. 

1. Click File » Exit on Agent Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select File » Exit. 

3. The Agent Application is closed. 
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About ACD Agent … 

1. Click Help » About ACD Application. 

2. The OfficeServ ACD Agent version and copyright information is displayed. 
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CHAPTER 5. Call Operation 
This section describes the basics call operations: 

Dial 
The [Dial] option allows the user to make a call to an extension or external number. 

1. Select Call Control » Dial on Agent Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select Call Control » Dial 

OR 

3. On Call Control Toolbar, click . 

4. The Make a Call dialog box is displayed. 

5. Enter the phone number or by select the number in Split/Agent/Favorite section. 

6. Click Dial button and the specified extension will be dialed. 
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Answer 
The [Answer] option allows the user to answer a call.  

1. Once an inbound call is ringing, the Caller Information dialog box is displayed  
 

 Caller Informationl 

 If Screen pop on incoming call is selected in Options  Screen pop tab. 

2. Select Call Control » Answer on Agent Application.  

OR 

3. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select Call Control » Answer. 

OR 

4. On Call Control Toolbar, click  

OR 

5. Click Answer button on the Caller Information dialog box to answer the call. 

6. The status changes to Busy in status bar. 

Disconnect 
The [Disconnect] option allows the user to disconnect an ongoing call. 

1. Select Call Control » Disconnect on Agent Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select Call Control » Disconnect. 

OR 

3. On Call Control Toolbar, click  

OR 

4. Click Disconnect button on the Caller Information dialog box to disconnect the call. 

5. The call will be disconnected. In case of another call On Hold when a call is disconnected, 
the held call will be automatically retrieved. 
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Redial 
The [Redial] option allows the user to redial the previous dialled number. 
 

 Redial 

 In case, no number is present to redial, then Make a Call dialog box is displayed  

1. Select Call Control » Redial on Agent Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select Call Control » Redial 

3. The call is made to the previously dialled number. If previous dialled number does not 
exist then Make a Call dialog box is displayed. 

 

 Redial 

 For more information, see Dial option. 

Hold 
The [Hold] option allows the user to place a call on hold or retreieve the hold call. 

1. Select the call in Call Status Bar. 

2. On Call Control Toolbar, click . 

3. The CallStatus of the call changes to On Hold. 
 

 Hold 

 This feature is enabled only if a single call is in progress 

Transfer to Agent 
The [Transfer] option allows the user to transfer an ongoing call to another agent or phone 
number. 

1. When a call is in progress. Select Call Control » Tranfer on Agent Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select Call Control » Transfer 

OR 
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3. On Call Control Toolbar, click  
 

 Transfer 

 This feature is enabled only if a single call is in progress 

4. The Transfer Call dialog box is displayed. 

5. Enter the phone number or by selecting the number in Split/Agent/Favorite section and 
Click Transfer button. The ongoing callstatus changes to Hold and a consult call is made 
to the selected agent.(Transfer Initialize) 

6. Once the consult call status is Busy, again select Call Control » Tranfer, or On Call 

Control Toolbar, click , the call is transferred.(Transfer Complete) 

7. The Agent status changes to Idle. 

Transfer to Split 
The [Transfer] option allows the user to transfer an ACD Call to a split.  
 

 Transfer 

 NO split list is displayed for Non-ACD Calls. 
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1. When an inbound call is displayed. Select Call Control » Tranfer on Agent Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select Call Control » Transfer 

OR 

3. On Call Control Toolbar, click  

4. The Transfer Call dialog box is displayed. 

5. Select the Split from in Split/Agent/Favorite section. 

6. Click Transfer button, the call is transferred to the selected split.  
 

 Transfer 

 This feature is enabled only if a single call is in progress 

Conference 
The [Conference] menu allows the agent to set up a three-party conference by adding another 
party to an ongoing call. 
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1. When an call is under progress, select Call Control » Conference on Agent Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select Call Control » Conference 

OR 

3. On Call Control Toolbar, click  

4. The Create Conference  dialog box is displayed. 

5. Enter the phone number or by selecting the number in Agent List/Favorite section and 
click Conference button. The ongoing callstatus changes to Hold.(Conference Initialize) 

6. Once the Consult call is connected (Busy), again select Call Control » Conference, or On 

Call Control Toolbar, click , the agents will be connected to the 
conference.(Conference Complete) 

 

 Conference 

 This feature is enabled only if a single call is in progress 
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Do Not Disturb (DND) 
The [Do Not Disturb] menu allows to activate or deactivate the DND function. 

1. Select Call Control » Do Not Disturb on Agent Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select Call Control » Do Not Disturb 

OR 

3. Double click on Do Not Disturb in status bar to activate the feature. 

4. The DND will be activated and highlighted in the status bar. 

Auto Answer 
The [Auto Answer] menu allows to activate or deactivate the Auto Answer function. 
 

 Auto Answer 

 Agent must have  Auto Answer permission for this menu to be enabled. For more information, see 
Agent Permissions in Supervisor manual. 

1. Select Call Control » Auto Answer on Agent Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select Call Control » Auto Answer 

OR 

3. Double click on Auto Answer in status bar to activate/deactivate the feature. 

4. If the agent does not answer within the auto answer delay period, then the inbound call will 
be answered automatically.  

 

 Auto Answer 

 Auto Answer delay period is configured in Options General 
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Supervisor 
The [Supervisor] option allows the agent to dial the Supervisor extension. 

 Supervisor Extension 

 The option is disabled if Supervisor number is not configured in Supervisor application. For more 
information, see System Options in Supervisor manual. 

1. Click  on Call Control Toolbar. 

2. A call will be made to the Supervisor extension 

3. In case of ongoing call, it will be put on hold and a consult call is made to the supervisor 
number. 

 

 Supervisor Extension 

 The Supervisor’s extention specified in the System Options page of the ACD Supervisor is 
dialled. 

End Wrap-Up 
The [End Wrap-Up] option allows the agent to set his status to Available from Wrap-up 
status. 

1. When the agent status is Wrap-up. Select Agent Control » Toggle Wrapup on Agent 
Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select Agent Control » Toggle Wrapup 

OR 

3. Call Control Toolbar, click . 

4. Select End Wrap-up from the pop-up menu. 

5. The agent status changes to Idle from Wrap-up status. 
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Extend Wrap-Up 
The [Extend Wrap-Up] option allows the agent to extend his Wrap-up status  
 

 Extent Wrap-up 

 Agent must have Extend Wrap-up permission for this menu to be enabled. For more information, 
see Agent Permissions in Supervisor manual. 

1. When the agent status is Wrap-up. Select Agent Control » Toggle Wrapup on Agent 
Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select Call Control » Toggle Wrap up 

OR 

3. On Call Control Toolbar, click .  

4. Right Click and select Extend Wrap-up from the pop-up menu. 

5. The agent Wrap-up time is extended.  
 

 Extended Wrap-up  

 To end the extended wrap-up status, click on Toggle Wrap-Up menu again. 

Break 
The [Break] option allows the agent to set his status to Break or from Break to Available 

1. On Call Control Toolbar, click   

2. The agent status changes to Break. 
 

 Break Type 

 The break type is received from the server when agent logs in. Break types can be set by the 
Supervisor. For more information, see File  Option  General  Default Break Type option. 
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Set Break 
The [Set Break] option allows the agent to set his status to a particular Break for only one 
time. 

1. Click Agent Control » Set Break Wrapup on Agent Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select Call Control » Set Break  

OR 

3.  On Call Control Toolbar, click   

4. The Specify Break Type dialog box is displayed. 

5. Select the Break type from the dropdown list. 

6. Click Select. The agent status changes to Break  

Recording 
The [Recording] option allows recording the conversation between the Agent and the Caller 
through Call recorder application. 

1. When call is under progress. on Call Control Toolbar, click  

2. A message,“Call Recording has started” is displayed.  
 

 Recording 

 The recording icon is disabled for that call once recording starts successfully. 

3. Once the recording starts succesfully, it is automatically stopped when the call is 
disconnected. 
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CHAPTER 6. Split Operations 
This section describes the Split bar operations: 

Split Information Window 
The [Split Window] menu shows or hides the Split Information window. 

1. Select View » Split Information Window on Agent Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select View » Split Information Window 

3. The Split Information Window is displayed.  

4. List of split is displayed, to which logged in agent belongs. 
 

 Split Information 

 The agent multi-split information is registered by the Supervisor. 

Split Log-in 
The [Split Log -in] option allows the agent to log in to the selected split. 

 Split Log-in 

 Agent should have “Split Login” permission for this option to be enabled. For more information, 
see Agent Permissions in Supervisor manual. 

1. The Agent status should be in Break. 

2. Select the Split to log-in. The corresponding Split details is displayed. 

3. Right click and select Log-in on My Status field. 

4. On successful login, the split status will change to logged-in. 
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Split Log-out 
The [Split Log -out] option allows the agent to log out of the selected split. 

 Split Log-out 

 Agent should have “Split Login” permission for this option to be enabled. For more information, 
see Agent Permissions in Supervisor manual. 

1. The Agent status should be in Break. 

2. Select the Split to log-out. The corresponding Split details is displayed. 

3. Right click and select Log-out on My Status field. 

4. The agent is logged out of the split. 

Split Priority 
The [Priority] option allows the agent to set the priority for the selected Split. 

 Split Priority 

 Agent should have “Split Login” permission for this option to be enabled. For more information, 
see Agent Permissions in Supervisor manual. 

1. The Agent status should be in Break. 

2. Select the Split and the corresponding Split details is displayed. 

3. Right click and select Priority Level on Priority field. 
 

 Priority 

 Supervisor will assign priority level to Agent in Assign Agent Splits in Supervisor application. 

Cancel 
The [Cancel] option allows closing the split pop-up menu. 

1. Select Cancel from the pop-up in the Split Information Window. 

2. The Pop-up menu is closed. 
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CHAPTER 7. Favorite Operations 
This section describes the Favorite bar operations: 

Favorite Bar 
The [Favorite Window] menu shows or hides the Favorite window. 

1. Select View » Favorite Window on Agent Application.  

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select View » Favorite Window 

3. The Favorite Window is displayed. 

Agent  

Add Agent 

The [Add] option allows adding an agent to the favorite list. 

1. Right click on the Add New icon and select Add Agent from the pop-up in the Favorite 
Window. 

2. The Add Agent Shortcut dialog box is displayed. 

3. Select the agent from the Select Agent section. 

4. The corresponding Agent ID and Agent Name is displayed. The agent can change the 
Agent Name if required. 

5. Click Save to add the agent to the favorite list. 



Ошибка! Стиль не определен. 

36 © SAMSUNG Electronics Co., Ltd. 

Modify Agent 

The [Edit] option allows editing selected agent information. 

1. Right click on the Favorite Agent and select Edit Favorite from the pop-up in the 
Favorite Window. 

2. The Edit Agent Shortcut dialog box is displayed. 

3. Enter the required changes 

4. Click Save to update the agent information. 
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Delete Agent  

The [Delete] option allows to delete the selected agent 

1. Right click on the logged on Agent and select Remove Favorite from the pop-up in the 
Favorite Window. 

2. The agent is removed from the list. 

Split 

Add Split 

The [Add] option allows adding a split to the favorite list. 

1. Right click on the Add New icon and select Add Split from the pop-up in the Favorite 
Window. 

2. The Add Call Center Split Shortcut dialog box is displayed. 

3. Select the Split from the Select Split section. 

4. The corresponding Split ID and Split Name is displayed. The agent can change the Split 
Name if required. 

5. Click Save to add the split to the favorite list. 
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Modify Split 

The [Edit] option allows editing select split information. 

1. Right click on the Favorite split and select Edit Favorite from the pop-up in the Favorite 
Window. 

2. The Edit Call Center Split Shortcut dialog box is displayed. 

3. Enter the required changes 

4. Click Save to update the split information. 

Delete Split  

The [Delete] option allows to delete the selected split 

1. Right click on the logged on split and select Remove Favorite from the pop-up in the 
Favorite Window. 

2. The split is removed from the list. 

Phone Number 

Add Phone Number 

The [Add] option allows adding a phone number to the favorite list. 

1. Right click on the Add New icon and select Add Phone Number from the pop-up in the 
Favorite Window. 
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2. The Add Phone Number Shortcut dialog box is displayed. 

3. Number to Dial — Enter the Phone number. 

4. Label Name — Enter the name to identify with the number. 

5. Click Save to add the phone number to the favorite list. 

Modify Phone Number 

The [Edit] option allows editing selected phone number information. 

1. Right click on the favorite phone number and select Edit Favorite from the pop-up in the 
Favorite Window. 

2. The Edit Phone Number Shortcut dialog box is displayed. 

3. Enter the required changes 

4. Click Save to update the agent information. 

Delete Phone Number 

The [Delete] option allows to delete the selected phone number 

1. Right click on the logged on label name and select Remove Favorite from the pop-up in 
the Favorite Window. 

2. The phone number is removed from the list. 



Ошибка! Стиль не определен. 

40 © SAMSUNG Electronics Co., Ltd. 

Sort  

Auto Arrange 

The [Auto Arrange] option allows arranging the favorite icons to the left side of the screen. 

1. Right click and select Auto Arrange from the pop-up in the Favorite Window. 

2. The Favorite list will be arranged to the left side of the screen. 

Sort by Name 

The [Sort by Name] option allows arranging the favorite icons in an alphabetical order  

1. Right click and select Sort by Name from the pop-up in the Favorite Window. 

2. The Favorite list will be arranged in the alphabetical order. 

Sort by Usage 

The [Sort by Usage] option allows arranging the favorite icons according to the usage since 
the log on. 

1. Right click and select Sort by Name from the pop-up in the Favorite Window. 

2. The Favorite list will be arranged in the order of usage 

Sort by Type 

The [Sort by Type] option allows arranging the favorite icons in the order of type. For 
example, if there are many agents on favorite window, these will be arranged next to each other, 
followed by phone number and split. 

1. Right click and select Sort by Type from the pop-up in the Favorite Window. 

2. The Favorite list will be arranged in the order of type. 

Cancel 
The [Cancel] option allows closing the Favorite pop-up menu. 

1. Select Cancel from the pop-up in the Favorite Window. 

2. The Pop-up menu is closed. 

Close Favorite Window 
The [Close Favorite Window] option allows closing the Favorite window. 

1. Right click and select Close Favorite Window from the pop-up in the Favorite Window. 

2. The favorite window is closed 
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Call Favorite 
The [Call Favorite] option will make a call to the selected agent/phone number (not available 
for favorite split) 

1. Select a Agent/Phone number from the favorite list to call. 

2. Right click and select Call Favorite from the pop-up in the Favorite Window. 

3. The extension of the selected Agent/Phone number will be dialled. 

Transfer to Favorite 
The [Transfer to Favorite] option allows transferring an ongoing call to the selected 
agent/split/phone number 

1. Select a Agent/Split/Phone number to transfer. 

2. Right click and select Transfer to Favorite from the pop-up in the Favorite Window. 

3. The call will be transferred to the selected Agent/split/Phone number. 
 

 Transfer 

 For more information, see Transfer to Agent & Transfer to Split option. 

Conference Favorite 
The [Conference Favorite] option to set up a conference to the selected agent/phone number 
(not available for favorite split) 

1. Select a Agent/Phone number to conference. 

2. Right click and select Conference Favorite from the pop-up in the Favorite Window. 

3. The Conference call will be setup for the selected Agent/Phone number 
 

 Conference 

 For more information, see Conference option. 

Add Favorite 
The [Add Favorite] option allows adding an agent/split/phone number to the favorite window. 

1. Select a Agent/split/Phone number to call. 

2. Right click and select Add Favorite » Add Agent/Add Split/Add Phone Number from 
the pop-up in the Favorite Window. 

 

 Add Favorite 

 For more information, see Add Agent & Add Split & Add Phone Number option. 



Ошибка! Стиль не определен. 

42 © SAMSUNG Electronics Co., Ltd. 

 
CHAPTER 8. Message Operations 
This section describes the Message bar operations: 

Message Bar 
The [Message Ticker] menu shows or hides the Message Ticker window. 

1. Select View » Message Ticker Window on Agent Application. 

OR 

2. Right click on the OfficeServ ACD Agent( ) icon in the Notification Area of task bar 
and select View » Message Ticker Window. 

3. The Message Ticker Window is displayed. 

4. When agent receives a message from Supervisor or Wallboard, the message is displayed 

as a hovering text and the message( ) icon on the left corner of the message bar is 
highlighted. 

 

 Message 

 For more information, see View Message, Abandoned List and Callback List option. 

5. When agent is assigned a new abandoned/callback request via Supervisor, the 

Abandoned/Callback( ) icon on the right corner is highlighted and the 
Abandoned/Callback count is updated. 

 

 Abondoned/Callback 

 For more information, see Abandoned List/Callback List option. 

View Message 
The [View] option allows the agent to view the entire message received after the log-in. 

1. Click ( ) on Message Ticker Window. 

2. The View Agent Message dialog box is displayed. 
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3. List of previous message is shown with time stamp. 

4. ClickOK to close the dialog box. 

Delete Message 
The [Delete] option allows deleting the selected message 

1. Click ( ) on Message Ticker Window. 

2. The View Agent Message dialog box is displayed. 

3. Select the message from the list by clicking on the check box. 

4. Click Delete button, a message, “Are you sure you want to delete(message number) the 
messages?” is displayed. Click OK to delete the message. 

5. Click OK to close the dialog box. 

Abandoned List 
The [Abandoned list] option allows viewing the list of abandoned calls. 

1. Click ( ) on Message Ticker Window. 

2. The Abandoned Call/Callback Request Log dialog box is displayed. 

3. Select Abandoned Call tab. By default this tab is displayed. 

4. Select the call from the list  

5. Click Dial to make a call. 

OR 

6. Click Close Call button to close the abandoned calls. 
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7. Click OK to close the dialog box. 

Callback List 
The [Callback list] option allows viewing the list of callback. 

1. Click ( ) on Message Ticker Window. 

2. The Abandoned Call/Callback Request Log dialog box is displayed. 

3. Select Callback Request Log tab. 

4. Select the call from the list. 

5. Click Dial to make a call. 

OR 

6. Click Close Call button to close the Callback call. 

7. Click OK to close the dialog box. 
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CHAPTER 9. Split Stat Operations 
This section describes the Split Statistics operations: 

Split Stat Window 
The [Split Stat] menu shows or hides the Split Stat window. 

1. Select View » Split Stat Window on Agent Application. 

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select View » Split Stat Window. 

3. The Split Stat Window is displayed. 

4. The selected Split Stat items and corresponding values for each split to which the agent 
belongs and is currently logged in is displayed. 

 

 Split Stat Window 

 For more information, see Split Stat Settings option. 

 

Split Stat Settings 
The [Split Stat] option allows selecting the split parameter item to be monitored 

1. Select File » Option on Agent Application. 

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select File » Option 

3. The OfficeServ ACD Agent System Options dialog box is displayed.  
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4. Click Split Stats tab. The Split Stats screen is displayed. 

5. It shows a list of 27 split parameters and only 7 parameters can be displayed at a time. 

6. To register a split parameter 

 Select the split parameter from the list 

 Click Add > button to add the parameter. 

7. To remove Split parameter: 

 Select the split parameter 

 Click Remove < button to remove the parameter 

OR 

 Click Remove All << button to remove all the selected parameter 

8. Click UP/Down button to arrange the Split parameters. 

9. Click OK to close the dialog box. 

Split Parameters 

Category Description 

ACD In Total Total number of inbound calls 
connected to ACD 

Agent Requests Total number of inbound ACD calls 
requested to the agent 
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Trsf to phone Total number of inbound ACD calls 
transferred to phone 

Callback  Total number of inbound re-requested 
ACD calls 

Answered  Total number of inbound answered calls 

Abandoned  Total number of inbound abandoned 
calls 

Answered Transfers Total number of inbound Split transfer 
answered calls 

Abandoned Transfers Total number of inbound Split transfer 
abandoned calls  

Overflow In Total number of unhandled inbound 
calls by ACD due to waiting queue 
overflow 

Overflow Out Total number of unhandled outbound 
calls by ACD due to waiting queue 
overflow 

Registered  Agents Total Number of agents registered in 
the Split 

Logged-in Agents Total Number of agents logged in 

Idle Agents Total Number of agents with available 
status 

Busy Agents Total Number of agents with busy status

Wrap-Up Agents Total Number of agents with Wrap-Up 
status 

Break Agents Total Number of agents with Break 
status 

Break Type Information  
[1-8] 

Total Number of agents with similar 
Break Types 

Wait Calls Number of waiting calls 

Longest Wait Time Longest waiting time 

Average Wait Time Average waiting time 

Answer Ratio Response ratio 

Service Level Service level 

Modify Split Stat Title 
The [Edit Split Title] option allows assigning a short name for the split parameter to be 
displayed in the split stat window. 

1. Double click on the Split Name parameter. 

2. The Set Split Stat Short Name dialog box is displayed. 
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3. Enter a new name 

4. Click Save to update the Split Stat Window with the new title. 
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CHAPTER 10. Agent Stat Operations 
This section describes the Agent Statistics operations: 

Agent Stat Window 
The [Agent Stat] menu shows or hides the Agent Stat window. 

1. Select View » Agent Stat Window on Agent Application. 

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select View » Agent Stat Window. 

3. The Agent Stat Window is displayed.  

4. The selected Agent Stat items and corresponding values to which the agent belongs and is 
currently logged in is displayed. 

 

 Agent Stat Window 

 For more information, see Agent Stat Settings option. 

Agent Stat Settings 
The [Agent Stat] option allows selecting the Agent parameter item to be monitored 

1. Select File » Option on Agent Application. 

OR 

2. Right click on the OfficeServ ACD Agent ( ) icon in the Notification Area of task bar 
and select File » Option 

3. The OfficeServ ACD Agent System Options dialog box is displayed.  

4. Click Agent Stats tab. The Agent Stats screen is displayed. 
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5. It shows a list of 16 agent parameters and only 8 parameters can be displayed at a time. 

6. To register a agent parameter 

 Select the agent parameter from the list 

 Click Add > button to add the parameter. 

7. To remove agent parameter: 

 Select the agent parameter 

 Click Remove < button to remove the parameter 

OR 

 Click Remove All << button to remove all the selected parameter 

8. Click UP/Down button to arrange the Agent parameters. 

9. Click OK to close the dialog box. 

Agent Parameters 

Category Description 

ACD In Answered  Total Number of inbound ACD calls answered 

ACD In Unanswered  Total Number of inbound ACD calls not answered 

Transferred In  Number of calls transferred to the agent 

Transferred Out  Number of calls which the agent transferred to other 
agent 

ACD In Talk Time Total talk time 
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ACD In Avg Talk Time Average Talk Time taken to answer the ACD calls 

Non ACD In Calls Total Number of inbound Non ACD calls  

Non ACD In Talk Time Answered Time through Non-ACD 

Non ACD Out Calls Total Number of outbound Non ACD calls  

Non ACD Out Talk Time Answered Time through Non-ACD 

Current status Elapsed Time Current Status duration time 

Talk Time Total Talk Time 

Idle Time Available Status 

Wrap-up Time Total Wrap-up time 

Break Time Total break time 

Average Talk Time Average talk time 

Average Wrap-up Time Average Wrap-up time 

Modify Agent Stat Title 
The [Edit Agent Title] option allows assigning a short name for the agent parameter to be 
displayed in the agent stat window. 

1. Double click on the Agent Name parameter. 

2. The Set Agent Stat Short Name dialog box is displayed. 

3. Enter a new name 

4. Click Save to update the Agent Stat Window with the new title. 
 

 Agent Permissions 

 For more information, see Agent Permissions in Supervisor manual. 
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ABBREVIATION 
 
A 

ACD Automatic Call Distribution 

C 
CIM Customer Interaction Management 
CLI Calling Line Identification 

D 
DID Dialed Number Identification 
DND Do Not Disturb 
 



 OfficeServ ACD-Agent User’s Guide 

© SAMSUNG Electronics Co., Ltd. 53 

 

 
 
 
 
 
 
 
 
 
 

OfficeServ ACD Agent  
User’s Guide 
 

© 2008 Samsung Electronics Co., Ltd. 
All rights reserved. 
 
Information in this document is proprietary to SAMSUNG 
Electronics Co., Ltd. 

No information contained here may be copied, translated, 
transcribed or duplicated by any form without the prior 
written consent of SAMSUNG. 


