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CHAPTER 1. INTRODUCTION 
 

Purpose 
This document introduces the OfficeServ ACD — Wallboard application and describes how to 
operate the Wallboard application  
 
 

Document Content and Organization 
This document contains four chapters and an abbreviation. 
 

Chapter 1. Introduction 
This chapter introduces the Wallboard application. 
 

Chapter 2. Wallboard 
This chapter describes about Wallboard application. 
 

Chapter 3. Wallboard Operation 
This chapter describes about basic feature of Wallboard application. 
 

Chapter 4. Wallboard Field Description  
This chapter describes in detail about the parameter used in Wallboard application. 
 

ABBREVIATION 
This chapter describes the frequently used acronyms. 
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Conventions 
The following special paragraphs are used to point out information that should be read. This 
information may be set-off from the surrounding text, but is always preceded by a bold title in 
capital letters. 
 

 Note  

 Indicates additional information as a reference. 

 
 

Console Screen Output 
The lined box with ‘Courier New’ font will be used to distinguish between the main content and console 
output screen text. 

‘Bold Courier New’ font will indicate the value entered by the operator on the console screen. 
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CHAPTER 2. Wallboard 
This section describes the Wallboard module which is used to monitor the real-time call center. 

Starting up the Wallboard  
To start the Wallboard, 

1. From the Windows desktop, click Start and choose Programs » Samsung Electronics » 
OfficeServ ACD » Wallboard. 

OR 

2. Click Wallboard icon  on the desktop. 

3. The Login dialog box is displayed. 

 

 
• Server IP or DNS Name — Enter the Server IP or DNS Name. 
• Login ID — Enter the user name. 

 Login ID 

 Only users registered in Supervisor can login. For more information, see Supervisor manual. 

• Password — Enter the password. 
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4. Click OK to login to Wallboard Server. The Wallboard application is displayed. 
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Wallboard Menu 

The section presents the menu bar options. Detailed descriptions on menu bar operation will be following. The section 
describes the options available in Wallboard. 

The menus of the Wallboard are the following:  
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File Menu 
The [File] menu allows the user to perform file-related operations like opening or saving a 
wallboard or exiting the application. 
 
 

 
 

Menu Shortcut Description 

Open Ctrl + O This option allows the user to open an existing 
Wallboard File. 

Save Ctrl + S This option allows the user to save the current 
wallboard description details 

Save As Ctrl + A This option allows the user to save the current 
wallboard description with a new file name.  

Recent File  This option lists the files the user has most 
recently opened in this program 

Exit  This option allows the user to close the 
Wallboard application. 

 

Connect Menu 
The [Connect] menu allows the user to connect to the wallboard server 
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Menu Shortcut Description 

Login  The option allows to login to Wallboard Server. 

Logout  The option allows to logout from the Wallboard 
Server. 

Language  The option allows to change the default 
language setting to a different language 

 
 

Field Menu 
The [Field] menu allows the user to set new fields and refresh time. 
 
 

 
 

Menu Shortcut Description 

New Fields  This option allows to create new fields 

Set Refresh Time  This option allows to set refresh time intervals 

Clear Ctrl + R This option allows to close all fields in the view 

 
 

View Menu 
The [View] menu allows the user to view or hide the Toolbar, Status Bar, Message Bar and Refresh 
Bar. 
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Menu Shortcut Description 

Toolbar  This option allows show/hide the Toolbar. 

Status Bar  This option allows to show/hide the Status Bar 

Message Bar  This option allows show/hide the Message Bar. 

Refresh Bar  This option allows show/hide the Refresh Bar. 

List Style  This option allows to change the current window 
to List Style 

Top Window  This option allows to set the wallboard 
application on top of other application 

 

Window Menu 
The [Window] menu allows the user to cascade the window view and view the recent field 
window. 
 
 

 
 

Menu Shortcut Description 

Cascade  This option allows displaying windows as 
stacked and cascading from the upper left to the 
lower right of the screen 

Horizontally  This option allows displaying windows as 
horizontal stack 

Vertically  This option allows displaying windows as vertical 
stack. 

Recent Field 
Window 

 This option lists the field window that the user 
has most recently opened in this program. To 
quickly re-open one of these field windows, click 
on it. 
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Help Menu 
The [Help] menu presents the version and copyright information. 
 
 

 
 
 

Menu Shortcut Description 

Help  This option displays the Wallboard version and 
copyright information. 

Pop-up Menu 
Right click in the view a pop-up menu is displayed with following options: 
 
 

 
 

Menu Shortcut Description 

Modify Service 
Level 

 This option allows to modify Service Level 

Field Modify  This option allows to modify entire field settings 

File Title  This option allows to modify each field settings 
in Box Style view 

List Style  This option allows to change the current window 
to List Style 
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Message pop-up menu 
Click on  in the Message Bar, a pop- up menu is displayed with following options 
 
 

 
 

Menu Shortcut Description 

Broadcasting  This option allows sending message to entire 
division, group or split. 

Point to Point  This option allows sending message to an 
agent. 
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CHAPTER 3. Wallboard Operation 
This section describes some of the basic features of Wallboard application. 

File Operations 

Open 
The [Open] menu allows the user to open an existing Wallboard File. 

1. Click File » Open, or press Ctrl + O. 

2. In the Look in list, click the drive, folder, or Internet location that contains the file to open. 

3. In the Folder list, locate and open the folder that contains the file. 

4. Select the file, and then click Open. 

Save  
The [Save] menu allows the user to save the current wallboard description details. 

1. Click File » Save, or press Ctrl + S. 



Ошибка! Стиль не определен. 

20 © SAMSUNG Electronics Co., Ltd. 

2. The file is saved in wft format. 
 

 SAVE  

 This option is not available if field view is not opened. 

Save As 
The [Save As] menu allows the user  to save the current wallboard description with a new file 
name. 

1. Click File » Save As, or press Ctrl + A. 

2. In the File Name field, enter a new name for the file. 

3. Click Save button . The file is saved in wft format. 
 

 SAVE AS  

 This option is not available if field view is not opened. 

Recent File 
The [Recent File] menu lists the files that the user has most recently opened in this program. To 
quickly re-open one of these wallboard files, click on it. 
 

 RECENT FILE 

  It is disabled when a wallboard is not connected. 
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Exit 
The [Exit] menu allows the user to close the Wallboard application. 

1. Select File » Exit. 

2. The Wallboard application is closed. 

Connect Operations 

The [Connect] menu allows the user to connect to the wallboard server. 

Login  
The [Login] menu allows the user to connect to the Wallboard server.  

1. Select Connect » Login. 

2. The Login dialog box is displayed. 

 

 

 

 

 

 

 

 

 

 

 

3. Server IP or DNS Name — Enter the wallboard server IP or DNS Name. 

4. Login ID  — Enter the user name. 

5. Password — Enter the password. 

6. Click OK to login to Wallboard Server. 
 



Ошибка! Стиль не определен. 

22 © SAMSUNG Electronics Co., Ltd. 

 Login 

 If a user enters wrong login ID or Password over three times, the program is terminated. If you have 
any question, contact ACD administrator. 

Log Out 
The [Logout] menu allows the user to disconnect from the Wallboard server.  

1. Select Connect » Logout. 

2.  A message, “Do you want to Logout?” is displayed. Click Yes to disconnect from the 
Wallboard Server. 

Language  
The [Language] menu allows the user to change the default language setting to a different 
language. 

1. Select Connect » Language. 

2. The Language dialog box is displayed. 

3. Select the Language from the dropdown list.  

4. Click OK. The language will be changed once you restart the Wallboard application. 

View Operations 

The [View] menu allows the user to show or hide the Toolbar, Status Bar, Message Bar, Refresh 
Bar, List Style and Top Window. 

Toolbar 
The [Toolbar] menu shows or hides the Toolbar. 

1. Select View » Toolbar. 
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2. The Toolbar is displayed. 

Status Bar 
The [Status Bar] menu allows the user to show or hide the Status Bar. The Status Bar describes 
the action to be executed by the selected menu item or depressed toolbar button, and keyboard 
latch state. 

1. Select View » Status Bar. 

2. The Status Bar is at the bottom of the Wallboard window. 

3. The left area of the status bar describes actions of menu items as and when the user uses the 
arrow keys to navigate through menus. This area similarly shows messages that describe the 
actions of toolbar buttons as the user depresses them, before releasing them. 

4. The right area of the status bar indicate which of the following keys are latched down: 
• CAP – The Caps Lock key is latched down. 
• NUM – The Num Lock key is latched down. 
• SCRL – The Scroll Lock key is latched down. 

Message Bar 
The [Message Bar] menu shows or hides the Message bar. 

1. Select View » Message Bar. 

2. The Message Bar is displayed. 

Refresh Bar 
The [Refresh Bar] menu shows or hides the Refresh bar. 

1. Select View » Refresh Bar. 

2. The Refresh Bar is displayed. 
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3. Click [Refresh] button on the Refresh Bar to receive data from the Server. 
 

 Refresh Bar 

 In fields views, the [Refresh] button only refreshes the top level view. 

 

List Style 
The [List Style] menu allows the user to change the current window to List Style. 
 

 List Style  

 This option is not available if field view is not opened. 

1. Select View » List Style or right click and select List Style from the popup menu. 

2. The Wallboard window is changed to List Style. 

3.  — shows the description on the corresponding field in the list format. 

4.  or   — shows the target field as many fields will be overlapping. 

5.  — shows all fields windows description continuously. 

6.  — shows the description of the field displayed. 

7.  — changes the current window list format to the box window format. 

8.  — closes the current window. 
 

 List Style 

 List Style value gets refreshed at selected refresh interval. 

 

Top Window 
The [Top Window] menu allows the user to set the wallboard application on top of other 
application. 
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1. Select View » Top Window. 

2. The Wallboard application will be on the top level of other applications. 

Message Bar Operations 

The [Message Bar] menu allows the user to send message to a split or to an agent and delete the 
message. 

Broadcast Message 
The [Broadcast] menu allows to send broadcast message to the whole division. 

1. Select View » Message Bar. 

2. Enter the Message in the Message Bar or select the Message from the Predifined Message. 

3. Click on  and select Broadcast from the pop-up menu. 

4. The Send Message to Split screen is displayed. 

5. Select the Division by clicking on the check box 
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6. Click Send to send message to the division. 

7. The message is displayed in the Message Bar for each split. 

8. Click Delete button to delete the message in the Message Bar. 

Point to Point Message  
The [Point to Point] menu allows the to send message to selected agent. 

1. Select View » Message Bar. 

2. Enter the message in the Message Bar or select the message from the Predifined Message. 

3. Click on  and select Point to Point from the pop-up menu. 

4. The Send Message to Agent dialog box is displayed. 

5. Select the agent by clicking on the check box 

6. Click Send to send message to the agent. 
 

 Message 

 The [Broadcast Message] and [Point to Point] message cannot be sent simultaneously. 



 OfficeServ ACD-Wallboard User’s Guide 

© SAMSUNG Electronics Co., Ltd. 27 

7. The message is displayed in the Message Bar for each agent. 

8. Click Delete button to delete the message in the Message Bar. 
 

Predefined Message  
The [Predefined Message] option allows the user to save message. 

1. Select View » Message Bar. 

2. Click on  and Message List screen is displayed. 

3. Enter the message in the Register Message list. 

4. Click Save to save the messages. 

Field Operations 

The [Field] menu allows the user to set new fields and refresh time. 
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New Fields 
The [New Field] option allows the user to create new fields. 

1. Select Field » New Fields or press Ctrl + N. 

2. The Display Information dialog box is displayed. 

3. In View Tab, 
• Server / Split / Agent — Select the field Parameter from the dropdown list. 
• Select the corresponding member of a Server or Split or Font from the dropdown list. 
• Field Name — Select the fields by clicking on the checkbox. 

 

 Field Name 

 If Service Level is selected under Efficiency Field Name in Server and Split parameter, the user has to 
enter the level. For more information, see Service Level. 

 
• Field Count — Shows the number of selected field names. 

4. In Option Tab, 
• Title Information —Enter the Subtitle and color to be displayed in the Title bar of the view. 
• Row/Column — Enter the field arrangement for the view. 
• Log Alarm — Select the log alarm file location by clicking on the Browse (…) button 
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 Log Alarm 

 Alarm is generated when the value exceeding the current Server level threshold  

 

 
• Level — The level of the field can be set for Calls, Time (Sec) and Rate. 
• Color —Set the color to identify the data status easily. 

o High — This level is enabled when the alarm generated is more than the specified 
value. 

o Blink — This level is enabled when the alarm is generated to blink. 

o Low — This level is enabled when the alarm generated is less than the specified 
value. 

 

 Color 

 High/Low is registered by default value at field creation. 

 

5. In Font tab — shows the default settings 
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6. Click OK button to create the new fields in the views. 
 

 New Fields 

 Multiples view … can be opened but with 24 maximum fields. 

 For more information, see CHAPTER 4. 

 

Service Level 

The [Service Level] option allows the user to modify Service level threshold settings. 

1. Right click on the server Level in the view and select Modify Service Level from the pop-up 
menu.  

 

 Service Level 

 This option is available only when Service Level is selected under Efficiency of View Tab in Server 
and Split parameter. 

 

2. The Service Level dialog box is displayed. 
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3. Select the Service Level from the dropdown list.  
 

 Service Level 

 Service level is in the range of 5 to 300. 

 

4. Click OK to view the new service level settings. 

Modification of Entire Field Settings 

The [Modify Fields] option allows the user to modify entire field settings. 

1. Right click in the view and select Modify Fields from the pop-up menu.  

2. The Display Information dialog box is displayed. 

3. Enter the required changes. 

4. Click OK to save the modified changes. 
 

 

 Field Name 

 Refer to CHAPTER 4 for more details. 

 

Field Title  

The [Field Title] option allows the user to show or hide Field Title. 

1. Right click in the view and select Field Title from the pop-up menu.  

2. The Field Title is displayed. 
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 Field Title 

 Refer to CHAPTER 4 for more details  

 

Changing the Field Location 

Field Location in the view can be changed. 

1. Select the field to be changed.  

2. Drag and drop the selected field to the desired place. 

Set Refresh Time 
The [Set Refresh Time] option allows the user to set refresh time intervals. 

1. Select Field » Set Refresh Time 

2. The Refresh Time dialog box is displayed. 

3. Select the Refresh Time from the dropdown list. 

4. Select Sound radio button to beep you of refresh time. 

5. Click OK to set the time intervals. 

Clear  
The [Clear] option allows the user to close all fields in the view. 
 

 CLEAR  

 This menu is disabled when wallboard view is not opened. 

1. Select Field » Clear or press Ctrl + R. 
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2. A confirmation message, “Will you save the file?” is displayed to save the view before 
closing the view. 

Window Operations 

The [Window] menu allows the user to cascade the window view and view the recent field 
window. 

Cascade 
The [Cascade] option allows displaying windows as stacked and cascading from the upper left to 
the lower right of the screen. 

1. Select Window » Cascade 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Horizontally 
The [Horizontally] option allows displaying windows as horizontal stack. 

1. Select Window » Horizontally 
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Vertically 
The [Vertically] option allows displaying windows as vertical stack. 

1. Select Window » Vertically 

 

 

 

 

 

 

 

 

 

Recent Field Window 
The [Recent Field Window] menu lists the field window that the user has most recently opened in 
this program. To quickly re-open one of these field windows, click on it. 



 OfficeServ ACD-Wallboard User’s Guide 

© SAMSUNG Electronics Co., Ltd. 35 

 

CHAPTER 4. Wallboard Field Description 

Server Field 

Category Subcategory1 Subcategory2 Description 

IVR 
Inbound 

ACD IVR Total  Total number of ACD and 
IVR inbound calls handled 
by server 

 IVR Total  Total number of inbound call 
to the IVR. 

 IVR Normal  Total number of inbound call 
severed by IVR. 

 IVR Abandoned  Total number of abandoned 
IVR inbound call 

 IVR Trsf to Phone  Total number of inbound IVR 
Call transferred to phone 

ACD In Total Total Number of inbound 
calls connected to ACD 

ACD Agent 
Requests 

Total Number of  inbound 
ACD calls requested to the 
agent 

ACD Trsf to 
Phone 

Total Number of  inbound 
ACD calls transferred to 
phone 

ACD Callback  Total Number of  inbound re-
requested ACD calls 

ACD Answered  Total Number of  inbound 
answered ACD calls 

ACD Abandoned  Total Number of  inbound 
abandoned ACD calls 

ACD Answered 
Transfers 

Total Number of  inbound 
ACD calls answered while 
transmitted between 
Splits/Agents 

ACD Abandoned 
Transfers 

Total Number of  inbound 
ACD calls that are not 
answered while transmitted 
between Splits/Agents 

Inbound 
Calls 

ACD Inbound  

ACD Overflow Total number of unhandled 



Ошибка! Стиль не определен. 

36 © SAMSUNG Electronics Co., Ltd. 

inbound calls by ACD due to 
waiting queue overflow 

 

ACD In Talk Time Time Taken to Answer ACD 
calls 

Non-ACD In Calls Total Number of inbound 
calls connected to Non-ACD 

 

Non- ACD 
Inbound 

Non ACD In  Talk 
Time 

Time Taken to Answer 
inbound Non-ACD calls 

Non ACD Out Calls Total number of outbound 
calls connected to Non- 
ACD 

Outbound 
Calls 

Non ACD Outbound

Non ACD Out  Talk 
Time 

Time Taken to Answer 
outbound Non- ACD calls 

Registered Agents  Number of agents registered 
in the server 

Login Agents  Number of agents logged in 

Free Agents  Number of agents with 
available status 

Busy Agents  Number of agents with busy 
status 

Wrap-Up Agents  Number of agents with 
Wrap-Up status 

Break Agents  Number of agents with 
Break status 

Agent 
Informatio
n 

Break Type 
Information  
[1-8] 

 Number of agents with 
similar Break Types 

IVR Wait Calls  Number of waiting IVR calls 

Longest IVR Wait 
Time (Current) 

 Longest waiting time of IVR 

ACD Wait Calls  Number of ACD waiting calls 

ACD Longest Wait 
Time (Today) 

 Current day longest wait 
time of ACD Calls 

ACD Avg Wait 
Time 

 Average waiting time of 
ACD Calls 

Answer Ratio  It is a percentage of 
answered call over total 
inbound call (either for 
server or split) 

Efficiency 

Service Level  It is percentage of served 
call within the specified 
value (5 to 300 sec) over 
total served call. 
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Split Field 

Category Subcategory Description 

ACD In Total Total number of inbound calls 
connected to ACD 

Agent Requests Total number of inbound ACD calls 
requested to the agent 

Trsf to phone Total number of inbound ACD calls 
transferred to phone 

Callback  Total number of inbound re-requested 
ACD calls 

Answered  Total number of inbound answered calls 

Abandoned  Total number of inbound abandoned 
calls 

Answered Transfers Total number of inbound Split transfer 
answered calls 

Abandoned Transfers Total number of inbound Split transfer 
abandoned calls  

Overflow In Total number of unhandled inbound 
calls by ACD due to waiting queue 
overflow 

ACD 
Inbound 
Calls 

Overflow Out Total number of unhandled outbound 
calls by ACD due to waiting queue 
overflow 

Registered  Agents Total Number of agents registered in 
the Split 

Logged-in Agents Total Number of agents logged in 

Idle Agents Total Number of agents with available 
status 

Busy Agents Total Number of agents with busy status 

Wrap-Up Agents Total Number of agents with Wrap-Up 
status 

Break Agents Total Number of agents with Break 
status 

Agent 
Information 

Break Type Information  
[1-8] 

Total Number of agents with similar 
Break Types 

Wait Calls Number of waiting calls 

Longest Wait Time Longest waiting time 

Average Wait Time Average waiting time 

Efficiency 

Answer Ratio It is a percentage of answered call over 
total inbound call (either for server or 
split) 
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 Service Level It is percentage of served call within the 
specified value (5 to 300 sec) over total 
served call. 

Agent Field 

Category Subcategory1 Subcategory2 Description 

ACD Answered  Total Number of 
inbound ACD calls 
answered 

ACD Unanswered 
Calls 

Total Number of 
inbound ACD calls not 
answered 

ACD Transferred In  Total Number of 
inbound ACD calls sent 
to agent 

ACD Transferred Out  Total Number of 
inbound ACD calls sent 
from agent 

ACD Avg Talk Time Average Talk Time 
taken to answer the 
ACD calls 

ACD Inbound 

ACD Talk Time Total talk time 

Non ACD In Int Total Number of 
inbound Non ACD calls 
connected internally 

Non ACD In Ext Total Number of 
inbound Non ACD calls 
connected externally 

Non ACD Talk Time Answered Time 
through Non-ACD 

Non ACD In Int Time Time taken to answer 
inbound Non ACD calls 
connected internally 

Inbound 
Calls 

Non ACD Inbound 

Non ACD In Ext Time Time taken to answer 
inbound Non ACD calls 
connected internally 

Non ACD out Int Total Number of 
outbound Non ACD 
calls connected 
internally 

Out 
bound 
Calls 

Non ACD 
Outbound  

Non ACD Out Ext Total Number of 
outbound Non ACD 
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calls connected 
externally 

Non ACD Talk Time Answered Time 
through Non-ACD 

Non ACD Out Int Time Time taken to answer 
out bound Non ACD 
calls connected 
internally 

  

Non ACD Out Ext Time Time taken to answer 
outbound Non ACD 
calls connected 
internally 

Efficiency Elapsed Time of 
Current status 

 Current Status 
duration time 

 Talk Time  Total Talk Time 

 Idle Time  Available Status 

 Break Time  Total break time 

 Average Talk Time  Average talk time 

 Average Wrap-up 
Time 

 Average Wrap-up 
time 

 Wrap-up Time  Total Wrap-up time 
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ABBREVIATION 

 
A 

ACD Automatic Call Distribution 

C 
CIM Customer Interaction Management 
CLI Calling Line Identification 

D 
DID Dialed Number Identification 
DND Do Not Disturb 
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