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CHAPTER 1. INTRODUCTION 
 

Purpose 

This document introduces the SCM ACD Wallboard application and describes how to operate the 

Wallboard application  

 

 

Document Content and Organization 

This document contains four chapters and an abbreviation. 

 

Chapter 1. Introduction 

This chapter introduces the Wallboard application. 

 

Chapter 2. Installation 

This chapter describes the Wallboard Installation. 

 

Chapter 3. Wallboard 

This chapter describes about Wallboard application. 

 

Chapter 4. Wallboard Operation 

This chapter describes about basic feature of Wallboard application. 

 

Chapter 5. Wallboard Field Description  

This chapter describes in detail about the parameter used in Wallboard application. 

 

ABBREVIATION 

This chapter describes the frequently used acronyms. 
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Conventions 

The following special paragraphs are used to point out information that should be read. This 

information may be set-off from the surrounding text, but is always preceded by a bold title in 

capital letters. 

 

 Note  

 Indicates additional information as a reference. 

 

 

Console Screen Output 

The lined box with ‘Courier New’ font will be used to distinguish between the main content and console 

output screen text. 

‘Bold Courier New’ font will indicate the value entered by the operator on the console screen. 
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CHAPTER 2. Installation 

This section describes an overview of the Wallboard Installation. 

Prerequisties  
To use the Wallboard, the following requirements are required 

 

Item Requirements 

Operating System Microsoft Windows 7 Professional x86 / x64 or later version 

CPU Intel 2 GHz CPU or higher(Dual Core or higher CPU recommended) 

Memory(RAM) 1 GB Main memory or higher 

Hard Disk Capacity 1 GB Free Disk space or higher 

Network 100 MB or more 

 

Wallboard Installation 
To install the Wallboard, 

1. Be sure that you login into Windows System Administrator Privilege.  

2. Run the install package by using “Run as administrator”.  Install Package will be released with 

the self installation setup file like the following. 

-  SCM ACD Wallboard-V1xxx-YYYYMMDD.exe 

3. The Choose the setup language is displayed. Select the language and Click OK. Basically, Two 

Languages(Korean and English) are supported.  

4. After going through the Welcome screen, click Next to continue. 

5. The End User License Agreement is displayed. Read the license an click “I accept…” radio 

button and Next to continue. 

6. The Choose Destination Location screen allows the user to choose the directory for the 

Wallboard software. To install in the default folder, click Next. To install in a different folder, 

select the folder by clicking on Browser… Click OK in the Choose Folder window. 

-  Default Folder : Program Files\Samsung Electronics\SCM ACD Wallboard 

7. The Progress Bar of the ACD Wallboard Setup is is displayed. 

8. Click Finish, to complete the installation of ACD Wallboard in the Setup Complete screen. 
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CHAPTER 3. Wallboard 

This section describes the Wallboard module which is used to monitor the real-time call center. 

Starting up the Wallboard  
To start the Wallboard, 

9. From the Windows desktop, click Start and choose Programs » Samsung Electronics » 

SCM ACD Wallboard » Wallboard. 

OR 

10. Click Wallboard icon  on the desktop. 

11. The Login dialog box is displayed. 

 

 

 Server IP — Enter the Server IP Address of the Samsung Communication Manager. 

 Server Port — Enter the Server Port No of the Samsung Communication Manager. 

Basically, it should be entered with the valid value according to the User Group Count. The 

initial port no. is filled with 6001(as the default User Group) 

 Login ID — Enter the ACD Wallboard user name. 

 Login ID 
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 For Loging ID, ACD Wallboard uses the SCM ACD Wallboard user name and. For more details, refer to 

the SCM Administrator Guide. 

 Password — Enter the password. 

 

12. Click OK to login to Wallboard Server. The Wallboard application is displayed. 
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Wallboard Menu 

The section presents the menu bar options. Detailed descriptions on menu bar operation will be following. The section 

describes the options available in Wallboard. 

Menu Description 

File This menu allows the user to perform file-related operations like opening or 

saving a wallboard or exiting the application 

Connect This menu allows the user to connect to the wallboard server(actually SCM 

Server) 

Field This menu allows the user to set new fields and refresh time 

Management This menu allows the user to run the supervisor management tool 

View This menu allows the user to view or hide the Toolbar, Status Bar, Message 

Bar and Refresh Bar. 

Window This menu allows the user to cascade the window view and view the recent 

field window 

About This menu presents the version and copyright information 

 

File Menu 

The [File] menu allows the user to perform file-related operations like opening or saving a 

wallboard or exiting the application. 

 

 

Menu Shortcut Description 

Open Ctrl + O This option allows the user to open an existing 

Wallboard File. 

Save Ctrl + S This option allows the user to save the current 

wallboard description details 

Save As Ctrl + A This option allows the user to save the current 

wallboard description with a new file name.  

Recent File  This option lists the files the user has most 

recently opened in this program 

Exit  This option allows the user to close the 

Wallboard application. 
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Connect Menu 

The [Connect] menu allows the user to connect to the wallboard server 

 

 

Menu Shortcut Description 

Login  The option allows to login to Wallboard Server. 

Logout  The option allows to logout from the Wallboard 

Server. 

Language  The option allows to change the default 

language setting to a different language. 

At this time, English only supported. 

 

 

Field Menu 

The [Field] menu allows the user to set new fields and refresh time. 

 

 

Menu Shortcut Description 

New Fields  This option allows to create new fields 

Set Refresh Time  This option allows to set refresh time intervals 

Clear Ctrl + R This option allows to close all fields in the view 

 

 

Management Menu 

The [Management] menu allows the user to run the Supervisor Management tool. 

 

 

Menu Shortcut Description 

Management  This option allows to run the Supervisor 

Management Tool. This tool can monitor agents 

status and change their status. 

 

 

View Menu 

The [View] menu allows the user to view or hide the Toolbar, Status Bar, Message Bar and Refresh 

Bar. 
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Menu Shortcut Description 

Status Bar  This option allows to show/hide the Status Bar 

List Style  This option allows to change the current window 

to List Style 

Top Window  This option allows to set the wallboard 

application on top of other application 

 

Window Menu 

The [Window] menu allows the user to cascade the window view and view the recent field 

window. 

 

 

Menu Shortcut Description 

Cascade  This option allows displaying windows as 

stacked and cascading from the upper left to the 

lower right of the screen 

Horizontally  This option allows displaying windows as 

horizontal stack 

Vertically  This option allows displaying windows as vertical 

stack. 

Recent Field 

Window 

 This option lists the field window that the user 

has most recently opened in this program. To 

quickly re-open one of these field windows, click 

on it. 

 

Help Menu 

The [Help] menu presents the version and copyright information. 

 

 

Menu Shortcut Description 

Help  This option displays the Wallboard version and 

copyright information. 

Pop-up Menu 

Right click in the view a pop-up menu is displayed with following options: 

 

Menu Shortcut Description 

Field Modify  This option allows to modify entire field settings 

File Title  This option allows to modify each field settings 

in Box Style view 



SCM ACD Wallboard User’s Guide 

16 ©  SAMSUNG Electronics Co., Ltd. 

List Style  This option allows to change the current window 

to List Style 
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CHAPTER 4. Wallboard Operation 

This section describes some of the basic features of Wallboard application. 

File Operations 

Open 

The [Open] menu allows the user to open an existing Wallboard File. 

1. Click File » Open, or press Ctrl + O. 

2. In the Look in list, click the drive, folder, or Internet location that contains the file to open. 

3. In the Folder list, locate and open the folder that contains the file. 

4. Select the file, and then click Open. 

Save  

The [Save] menu allows the user to save the current wallboard description details. 

1. Click File » Save, or press Ctrl + S. 

2. The file is saved in wft format. 
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 POSITION  

 For the safety of the saved files, the Wallboard installed folder is not recommended. Use the different 

folder. 

 

 SAVE  

 This option is not available if field view is not opened. 

Save As 

The [Save As] menu allows the user  to save the current wallboard description with a new file 

name. 

1. Click File » Save As, or press Ctrl + A. 

2. In the File Name field, enter a new name for the file. 

3. Click Save button . The file is saved in wft format. 

 

 SAVE AS  

 This option is not available if field view is not opened. 

Recent File 

The [Recent File] menu lists the files that the user has most recently opened in this program. To 

quickly re-open one of these wallboard files, click on it. 
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 RECENT FILE 

 It is disabled when a wallboard is not connected. 

Exit 

The [Exit] menu allows the user to close the Wallboard application. 

1. Select File » Exit. 

2. The Wallboard application is closed. 

Connect Operations 

The [Connect] menu allows the user to connect to the wallboard server. 

Login  

The [Login] menu allows the user to connect to the Wallboard server.  

1. Select Connect » Login. 

2. The Login dialog box is displayed. 
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3. Server IP — Enter the Wallboard Server IP Address(= SCM System IP Address). 

4. Server Port — Enter the SCM System Port No for this service. Basically, it will be started 

from 6001 according to the existing User Groups 

5. Login ID  — Enter the SCM Wallboard user name. 

6. Password — Enter the password. 

7. Click OK to login to  . 

 

 Login Failure 

 If a user enters wrong login ID or Password over three times, the program is terminated. If you have 

any question, contact ACD administrator. 

Log Out 

The [Logout] menu allows the user to disconnect from the Wallboard server.  

1. Select Connect » Logout. 

2.  A message, “Do you want to Logout?” is displayed. Click Yes to disconnect from the 

Wallboard Server. 

Language  

The [Language] menu allows the user to change the default language setting to a different 

language. 

1. Select Connect » Language. 

2. The Language dialog box is displayed. 

 

 

 

3. Select the Language from the dropdown list.  
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4. Click OK. The language will be changed once you restart the Wallboard application. 

 

 Supported Language 

 At this time, ACD Wallboard Version 1.0.0.0 supports only 1 Language(English). 

 

 

View Operations 

The [View] menu allows the user to show or hide the Status Bar, List Style and Top Window. 

Status Bar 

The [Status Bar] menu allows the user to show or hide the Status Bar. The Status Bar describes 

the action to be executed by the selected menu item or depressed toolbar button, and keyboard 

latch state. 

1. Select View » Status Bar. 

2. The Status Bar is at the bottom of the Wallboard window. 

3. The left area of the status bar describes actions of menu items as and when the user uses the 

arrow keys to navigate through menus. This area similarly shows messages that describe the 

actions of toolbar buttons as the user depresses them, before releasing them. 

4. The right area of the status bar indicate which of the following keys are latched down: 

 CAP – The Caps Lock key is latched down. 

 NUM – The Num Lock key is latched down. 

 SCRL – The Scroll Lock key is latched down. 

List Style 

The [List Style] menu allows the user to change the current window to List Style. 

 

 List Style  

 This option is not available if field view is not opened. 

1. Select View » List Style or right click and select List Style from the popup menu. 
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2. The Wallboard window is changed to List Style. 

 
 

3.  — shows the description on the corresponding field in the list format. 

4.  or   — shows the target field as many fields will be overlapping. 

5.  — shows all fields windows description continuously. 

6.  — shows the description of the field displayed. 

7.  — changes the current window list format to the box window format. 

8.  — closes the current window. 

 

 List Style 

 List Style value gets refreshed at selected refresh interval. 

 

Top Window 

The [Top Window] menu allows the user to set the wallboard application on top of other 

application. 

1. Select View » Top Window. 

2. The Wallboard application will be on the top level of other applications. 
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Field Operations 

The [Field] menu allows the user to set new fields and refresh time. 

New Fields 

The [New Field] option allows the user to create new fields. 

1. Select Field » New Fields or press Ctrl + N. 

2. The Display Information dialog box is displayed. 

 

3. In View Tab, 

 Server / Group / Agent — select the field Parameter from the dropdown list. 

 Select the corresponding member of a Server or Split or Font from the dropdown list. 

 Field Name — Select the fields by clicking on the checkbox. 

 Field Count — shows the number of selected field names. 

4. In Option Tab, 

 Title Information —Enter the Subtitle and color to be displayed in the Title bar of the view. 

 Row/Column — Enter the field arrangement for the view. 
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 Level — the level of the field can be set for Calls, Time (Sec) and Rate. 

 Color —Set the color to identify the data status easily. 

o High — this level is enabled when the alarm generated is more than the specified 

value. 

o Blink — this level is enabled when the alarm is generated to blink. 

o Low — this level is enabled when the alarm generated is less than the specified 

value. 

 

 Color 

 High/Low is registered by default value at field creation. 

 

5. In Font tab — shows the default settings 



  SCM ACD Wallboard User’s Guide 

©  SAMSUNG Electronics Co., Ltd. 25 

 

 

6. Click OK button to create the new fields in the views. 

 

 Views, New Fields 

 Multiples view … : can  be opened with 10 Views within Wallboard Frame at the same time 

 Each view … can be opened with 24 field items for displaying each value. 

 For more information, see CHAPTER 5. 

 

Modification of Entire Field Settings 

The [Modify Fields] option allows the user to modify entire field settings. 

1. Right click in the view and select Modify Fields from the pop-up menu.  

2. The Display Information dialog box is displayed. 

3. Enter the required changes. 

4. Click OK to save the modified changes. 
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 Field Name 

 Refer to CHAPTER 55 for more details. 

Field Title  

The [Field Title] option allows the user to show or hide Field Title. 

1. Right click in the view and select Field Title from the pop-up menu.  

2. The Field Title is displayed. 

 

 Field Title 

 Refer to CHAPTER 55 for more details  

 

Changing the Field Location 

Field Location in the view can be changed. 

1. Select the field to be changed.  

2. Drag and drop the selected field to the desired place. 

Set Refresh Time 

The [Set Refresh Time] option allows the user to set refresh time intervals. 

1. Select Field » Set Refresh Time 

2. The Refresh Time dialog box is displayed. 

 

-  Refresh Time : Choose one among 2 / 4 / 6 / 8 / 10 seconds. 10 seconds is the default. 

3. Select the Refresh Time from the dropdown list. 

4. Select Sound radio button to beep you of refresh time. 
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5. Click OK to set the time intervals. 

Clear  

The [Clear] option allows the user to close all fields in the view. 

 

 CLEAR  

 This menu is disabled when wallboard view is not opened. 

1. Select Field » Clear or press Ctrl + R. 

2. A confirmation message, “Will you save the file?” is displayed to save the view before 

closing the view. 

Window Operations 

The [Window] menu allows the user to cascade the window view and view the recent field 

window. 

Cascade 

The [Cascade] option allows displaying windows as stacked and cascading from the upper left to 

the lower right of the screen. 

1. Select Window » Cascade 
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Horizontally 

The [Horizontally] option allows displaying windows as horizontal stack. 

1. Select Window » Horizontally 
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Vertically 

The [Vertically] option allows displaying windows as vertical stack. 

1. Select Window » Vertically 

 

Recent Field Window 

The [Recent Field Window] menu lists the field window that the user has most recently opened in 

this program. To quickly re-open one of these field windows, click on it. 



SCM ACD Wallboard User’s Guide 

30 ©  SAMSUNG Electronics Co., Ltd. 

 

CHAPTER 5. Wallboard Field Description 

Server Field 

Category Description 

Current Data Show the server side current working value and status for 

each field 

Daily Data Show the server side daily accumulated value for each field. 

Daily Data will be automatically reset at 09:00 AM by SCM 

System. This reset time can be edited by using SCM System 

Administrator Tool [System Option -> Miscellaneous -> ACD 

Daily Accumulation Start Hour] 

 

 

Category Subcategory1 Subcategory2 Description 

Current 

Data 

 Total Agents Number of agents registered 

in the server 

  Logged On Agents Number of agents logged in 

  Ready Agents Number of agents with 

ready status 

  Not Ready Agents Number of agents with not 

ready status 

  Work Agents Number of agents with work 

status 

  Busy Agents Number of agents with busy 

status 

  Queued Calls Number of queued calls 

  Longest Wait Time Longest waiting time 

  Longest Talk Time Longest talking time 

Daily 

Data 

ACD Data Daily Total Calls Daily Accumulated Number 

of Total Calls 

  Daily Answered 

Calls 

Daily Accumulated Number 

of Answered Calls 

  Daily Abandoned 

Calls 

Daily Accumulated Number 

of Abandoned Calls 

  Daily Overflowed 

Out Call(NACD) 

Daily Accumulated Number 

of Overflowed Calls(NACD) 

  Daily Overflowed Daily Accumulated Number 
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In Calls of Overflowed In Calls 

  Daily Overflowed 

Out Calls(ACD) 

Daily Accumulated Number 

of Overflowed Out 

Calls(ACD) 

  Daily Answered 

Call Ratio 

Daily Answered Call * 100 / 

Daily Total Calls 

  Daily Abandoned 

Call Ratio 

Daily Abandoned Calls * 100 

/ Daily Total Calls 

  Daily Longest Wait 

Time 

Daily Longest Wait Time 

  Daily Total Wait 

Time 

Daily Total Wait Time 

  Daily Average 

Wait Time 

Sum of Total Wait Time * 

100 / Total Call 

  Daily Longest Talk 

Time 

Daily Longest Talk Time 

  Daily Total Talk 

Time 

Daily Total Talk Time 

  Daily Average Talk 

Time 

Daily Average Talk Time 

 NACD Inbound 

Data 

NACD Inbound-

Total 

Total Number of Inbound 

calls connected to Non-ACD 

  NACD Inbound-

Internal 

Total Number of internal 

Inbound calls connected to 

Non-ACD 

  NACD Inbound-

External 

Total Number of external 

Inbound calls connected to 

Non-ACD 

  NACD Inbound-

Total Talk Time 

Total Talk Time of Inbound 

Non-ACD calls 

  NACD Inbound-

Average Talk Time 

Average Talk Time of 

Inbound Non-ACD Calls 

 NACD Outbound 

Data 

NACD Outbound-

Total 

Total Number of Outbound 

calls connected to Non-ACD 

  NACD Outbound-

Internal 

Total Number of Internal 

Outbound calls connected to 

Non-ACD 

  NACD Outbound-

External 

Total Number of External 

outbound calls connected to 

Non-ACD 

  NACD Outbound-

Total Talk Time 

Total Talk Time of Outbound 

Non-ACD calls 

  NACD Outbound-

Average Talk Time 

Average Talk Time of 

Outbound Non-ACD Calls 
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Group Field 

Category Description 

Current Data Show the ACD group side current working value and status 

for each field. 

Daily Data Show the ACD group side daily accumulated value for each 

field. Daily Data will be automatically reset at 09:00 AM by 

SCM System. This reset time can be edited by using SCM 

System Administrator Tool [System Option -> Miscellaneous -

> ACD Daily Accumulation Start Hour] 

 

Category Subcategory Description 

Current 

Data 

Total Agents Number of agents registered in the 

server 

 Logged On Agents Number of agents logged in 

 Ready Agents Number of agents with ready status 

 Not Ready Agents Number of agents with not ready status 

 Work Agents Number of agents with work status 

 Busy Agents Number of agents with busy status 

 Queued Calls Number of queued calls 

 Longest Wait Time Longest waiting time 

 Longest Talk Time Longest talking time 

Daily Data Daily Total Calls Daily Accumulated Number of Total 

Calls 

 Daily Answered Calls Daily Accumulated Number of 

Answered Calls 

 Daily Abandoned Calls Daily Accumulated Number of 

Abandoned Calls 

 Daily Overflowed Out 

Calls(NACD) 

Daily Accumulated Number of 

Overflowed Calls(NACD) 

 Daily Overflowed In Calls Daily Accumulated Number of 

Overflowed In Calls 

 Daily Overflowed In Calls Daily Accumulated Number of 

Overflowed Out Calls(ACD) 

 Daily Overflowed Out 

Calls(ACD) 

Daily Answered Call * 100 / Daily Total 

Calls 

 Daily Answered Call Ratio Daily Abandoned Calls * 100 / Daily 

Total Calls 

 Daily Abandoned Call 

Ratio 

Daily Longest Wait Time 

 Daily Longest Wait Time Daily Total Wait Time 
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 Daily Average Wait Time Sum of Total Wait Time * 100 / Total 

Call 

 Daily Longest Talk Time Daily Longest Talk Time 

 Daily Total Talk Time Daily Total Talk Time 

 Daily Average Talk Time Daily Average Tal Time 

Agent Field 

Category Description 

Current Data Show the ACD agent side current working value and status 

for each field. 

Daily Data Show the ACD agent side daily accumulated value for each 

field. Daily Data will be automatically reset at 09:00 AM by 

SCM System. This reset time can be edited by using SCM 

System Administrator Tool [System Option -> Miscellaneous -

> ACD Daily Accumulation Start Hour] 

 

Category Subcategory1 Subcategory2 Description 

Current 

Data 

 Agent Status Show the current status 

of agent. 

  Agent Status Time Show the elapsed time 

of the current status 

Daily 

Data 

ACD Data Daily Total Calls Daily Accumulated 

Number of Total Calls 

by Agent 

  Daily Answered Calls Daily Accumulated 

Number of Answered 

Calls by Agent 

  Daily Not Answered 

Calls 

Daily Accumulated 

Number of Not 

Answered Calls by 

Agent 

  Daily Answered Call 

Ratio 

Ratio of Answered 

Calls by Agent 

  Daily Longest Talk 

Time 

Daily Longest Talk 

Time of Agent 

  Daily Total Talk Time Daily Accumulated Talk 

Time of Agent 

  Daily Average Talk 

Time 

Daily Average Talk 

Time 

 NACD Inbound 

Data 

NACD Inbound-Total Total Number of 

Inbound calls 
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connected to Non-

ACD(Agent Side) 

  NACD Inbound-Internal Total Number of 

Internal Inbound calls 

connected to Non-ACD 

  NACD Inbound-

External 

Total Number of 

External Inbound calls 

connected to Non-ACD 

  NACD Inbound-Total 

Talk Time 

Total Number of 

Inbound calls 

connected to Non-ACD 

  NACD Inbound-

Average Talk Time 

Total Talk Time of 

Inbound Non-ACD calls 

 NACD Outbound 

Data 

NACD Outbound-Total Total Number of 

Outbound calls 

connected to Non-

ACD(Agent Side) 

  NACD Outbound-

Internal 

Total Number of 

Internal Outbound calls 

connected to Non-ACD 

  NACD Outbound-

External 

Total Number of 

External Outbound 

calls connected to Non-

ACD 

  NACD Outbound-Total 

Talk Time 

Total Number of 

Outbound calls 

connected to Non-ACD 

  NACD Outbound-

Average Talk Time 

Total Talk Time of 

Outbound Non-ACD 

calls 
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ABBREVIATION 

 
A 

ACD Automatic Call Distribution 

C 
CIM Customer Interaction Management 

CLI Calling Line Identification 

D 
DID Dialed Number Identification 

DND Do Not Disturb 

N 
NACD Non Automatic Call Distribution 

DND Do Not Disturb 

S 
SCM Samsung Communication Manager 
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